SSL Certificate Update
Incident Report for movingimage EVP GmbH
Resolved
VM6 certificate problem has been solved.
If you are using Firstspirit, Adobe Experience Manager or an other CMS please check that the new certificates are recognized.
Do not hesitate to contact us for further questions.
Posted Jun 19, 2018 - 13:11 CEST
Identified
We experience issues with the Video Manager 6 Video certificates. An update yesterday could have caused unexpected impacts. We are fixing the problem.
Posted Jun 19, 2018 - 09:48 CEST