VMPro FTP Upload - Partial outage
Incident Report for movingimage EVP GmbH
Resolved
Dear VMPro users,

The FTP Upload is working again.
You still may see error messages during the upload but this will disappear when the transcoding starts.
Failed videos from the last hours should be re-uploaded to the platform.

For any issues, please contact us at support@movingimage.com

Best regards
Your movingimage Team
Posted Feb 07, 2019 - 14:48 CET
Identified
Dear VMPro Users,

The FTP Upload on VMPro is currently unstable.
You can use the browser or API Upload during the correction of the issue.
We´ll keep you posted when the issue will be fixed.

Best regards
Your movinginage team
Posted Feb 07, 2019 - 10:58 CET