Transcoding on VM6 is slow
Incident Report for movingimage EVP GmbH
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 08:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2018 - 16:49 CEST
Identified
Dear users, our VM6 platform is currently slow to transcode video.
The process is working but with degraded performance, so please be patient when you upload a video.
We are working on a solution and we´ll keep you posted.
Posted Jul 27, 2018 - 13:38 CEST