Corporate Tube | Degraded performance and partial outage
Incident Report for movingimage EVP GmbH
Resolved
The Corporate Tube services are once again fully operational as of this last night (14.08) around 21:30 Berlin time.

We are working with our service partner to identify the root cause.

We apologize for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Aug 15, 2019 - 09:10 CEST
Investigating
Dear Corporate Tube users,

We are currently experiencing degraded performance with Corporate Tube which can lead to partial outages.
We are working intensively on a solution together with our service partner and we will keep you updated.
For any specific enquiries in the meantime, please write us at support@movingimage.com

We apologize for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Aug 14, 2019 - 11:59 CEST
This incident affected: Applications (CorporateTube).