VMPro - Delay in video upload
Incident Report for movingimage EVP GmbH
Resolved
Dear VMPRO users,

This incident has been resolved.

We apologize for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Nov 05, 2019 - 13:00 CET
Identified
Dear VMPRO users,
 
we are currently experiencing a delay in processing the video upload.
 
We are working intensively on a solution, and will keep you updated.
 
For any specific enquiries in the meantime, please write us at support@movingimage.com
 
We apologize for any inconvenience caused.
 
Thank you for your understanding.
 
Best regards.
Your movingimage Team
Posted Nov 05, 2019 - 09:54 CET