Virtual Events – Mail service not available

Incident Report for movingimage EVP GmbH

Resolved

Dear movingimage Virtual Event Users,

We are pleased to inform you that the identified issue is now resolved. The restored services are listed below.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Nov 18, 2025 - 17:00 CET

Investigating

Dear movingimage Virtual Event Users,

We are investigating an issue that is affecting the mail service of Virtual Events. Currently, no email will be sent out when inviting attendees or sending out notifications.

When we have further information or a resolution on this issue, we will post an update on the status page.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Nov 18, 2025 - 14:28 CET
This incident affected: Applications (Virtual Events).