VMPRO: Partial Outage of transcoding and playout
Incident Report for movingimage EVP GmbH
Resolved
The transcoding services are once again fully operational as of this last night (14.08) around 21:30 Berlin time, the playout as of yesterday late afternoon (14.08).

We are working with our service partner to identify the root cause.

We apologize for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Aug 15, 2019 - 09:07 CEST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2019 - 16:23 CEST
Investigating
Dear VMPRO users,

we are currently experiencing an outage of the transcoding and a partial outage of the playout as well.

We are working intensively on a solution, and will keep you updated.

For any specific enquiries in the meantime, please write us at support@movingimage.com

We apologize for any inconvenience caused.

Thank you for your understanding.

Best regards.
Your movingimage Team
Posted Aug 14, 2019 - 09:57 CEST