VideoManager Pro - Connectivity issues
Incident Report for movingimage EVP GmbH
Resolved
Our team is glad to inform you that the API and the login to the GUI has been restored. All functions are back working. We will provide details to the incident in the list later.
Posted Apr 10, 2018 - 12:35 CEST
Investigating
Our team is currently intensively investigating the reason for the actual outtage of the Videomanager Pro. We will inform you again, as soon as we have new information and the problem could have been sucessfully fixed. We deeply apologize for the inconvenience and want to thank you for your patience.
Posted Apr 10, 2018 - 12:17 CEST