Unplanned Maintenance Auth service
Incident Report for movingimage EVP GmbH
Resolved
Auth service fully operarational again.
Posted Oct 17, 2023 - 21:09 CEST
Monitoring
Fix applied - service operational again
Posted Oct 17, 2023 - 21:04 CEST
Identified
We found an issue on our auth service database and a fix is being performed.
Posted Oct 17, 2023 - 20:57 CEST
This incident affected: Platform Services (Authentication and SSO).