VideoManager Pro currently unavailable
Incident Report for movingimage EVP GmbH
Resolved
Dear VideoManager Pro & CorporateTube users,

This incident has been resolved.

We apologise for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Feb 24, 2020 - 10:59 CET
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 10:38 CET
Investigating
Dear VideoManager Pro and CorporateTube users,

We are currently experiencing issues with VideoManager Pro that lead to a temporary unavailability of VM Pro, CorporateTube and the API.

We are working intensively on a solution and will keep you updated.

For any specific enquiries in the meantime, please write us at support@movingimage.com

We apologise for any inconvenience caused.

Thank you for your understanding.

Best regards.
Your movingimage Team
Posted Feb 24, 2020 - 10:32 CET
This incident affected: Applications (VideoManager Pro, CorporateTube).