[Resolved] Create API issue

Incident Report for movingimage EVP GmbH

Resolved

We encountered an issue affecting some of the Create APIs, where the response header returned an incorrect location. The problem was identified and resolved, and the service is now fully operational.

Incident duration: 26/03/2025 - 19:00 to 28/03/2025 - 13:10.

If you encountered difficulties during this period, we recommend retrying your video uploads. Should you experience any further issues or require assistance, please contact our support team.

We apologize for any inconvenience caused and thank you for your patience and understanding.
Posted Mar 28, 2025 - 01:00 CET