Delayed Transcoding
Incident Report for movingimage EVP GmbH
Resolved
Dear movingimage Users,

We are pleased to inform you that the identified issue is now resolved. The restored services are listed below.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Oct 15, 2021 - 18:54 CEST
Monitoring
Dear movingimage Users,

We have to inform you that we have identified an issue in our transcoding processing. The issue has been resolved.
Unfortunately you might experience delays until your transcoded videos are ready, due to a high number of jobs being processed.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Oct 15, 2021 - 18:05 CEST