VideoManager Pro - Transcoding issues
Incident Report for movingimage EVP GmbH
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:53 CET
Investigating
Dear VideoManager Pro users,

We are experiencing degraded performance in our transcoding services. Transcoding for the formats takes longer to complete than usual.

Our engineers are working on fixing the issue at the moment.

For any specific enquiries in the meantime, please let us know.

We apologize for any inconvenience caused.

Best regards,
Your movingimage Team
Posted Nov 16, 2021 - 08:43 CET
This incident affected: Platform Services (VOD Transcoding).