Webcast – streaming server not available
Incident Report for movingimage EVP GmbH
Resolved
Dear movingimage Users,

We are pleased to inform you that the identified issue is now resolved. The restored services are listed below.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Oct 06, 2022 - 08:54 CEST
Investigating
Dear movingimage Users,

We are investigating an issue that is affecting the movingimage platform. The affected services are listed below this email, and on our status page.

When we have further information or a resolution on this issue, we will post an update on the status page.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Oct 06, 2022 - 08:25 CEST
This incident affected: Applications (Webcast).