CorporateTube - temporary unavailable
Incident Report for movingimage EVP GmbH
Resolved
Dear CorporateTube Users,

We are pleased to inform you that the identified issue is now resolved. The restored services are listed below.

We identified a problem during an update of an outdated certificate. We were able to solve the issue and CorporateTube content can be loaded successfully again.

Thank you for your understanding. If you have any questions, feel free to get in contact with us.

Your movingimage Team
Posted Nov 18, 2021 - 09:58 CET
Investigating
Dear CorporateTube users,

We are currently experiencing an issue in CorporateTube that CorporateTube's not be properly loaded and displayed.

We are working intensively on a solution and will keep you updated.

For any specific enquiries in the meantime, please write us at support@movingimage.com

We apologise for any inconvenience caused.

Best regards,
Your movingimage Team
Posted Nov 18, 2021 - 09:08 CET
This incident affected: Applications (CorporateTube).