Some videos not playing
Incident Report for movingimage EVP GmbH
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 17:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 14:35 CET
Investigating
We are currently investigating this issue.
Posted Dec 04, 2023 - 14:22 CET
This incident affected: Applications (VideoManager Pro, CorporateTube).