Corporate Tube Temporary unavailable
Incident Report for movingimage EVP GmbH
Resolved
Dear Corporate Tube users,

This incident has been resolved.

We apologize for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Nov 07, 2019 - 12:05 CET
Update
Dear Corporate Tube users,

We are still experiencing issues with CorporateTube, but Microsoft Engineers have identified the issue and have rolled out a platform hotfix. The storage clusters affected are recovering, and resources utilizing these are gradually recovering as well.

Microsoft still seeing a subset of resources that are unhealthy and engineers are working to mitigate these resources.

The next update will be provided by around 12:30 , or as events warrant.

Best regards.
Your movingimage Team
Posted Nov 07, 2019 - 11:41 CET
Identified
Dear Corporate Tube users,

We are currently experiencing issues with CorporateTube caused by cloud provider service interruption (https://status.azure.com/en-us/status) which leads to temporary unavailability.

We are working intensively on a solution, and will keep you updated. The next update will be provided by 11:00.

For any specific enquiries in the meantime, please write us at support@movingimage.com

We apologize for any inconvenience caused.

Thank you for your understanding.

Best regards.
Your movingimage Team
Posted Nov 07, 2019 - 08:54 CET
This incident affected: Applications (CorporateTube).