Authenticantion Unavailable
Incident Report for movingimage EVP GmbH
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 10:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 10:33 CET
Identified
Identified issue with database connection related to Azure maintenance.
Posted Jan 21, 2024 - 10:01 CET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2024 - 09:54 CET
This incident affected: Platform Services (Authentication and SSO).