Partial outage of VideoManager6 FTP upload
Incident Report for movingimage EVP GmbH
Resolved
Dear VideoManager6 users,

This incident has been resolved.

We apologize for any inconvenience caused.

Best regards.
Your movingimage Team
Posted Aug 13, 2019 - 11:13 CEST
Investigating
Dear VideoManager6 users,

we are currently experiencing issues with the FTP upload of the VideoManager6. Some VideoManager6 customers might be having issues with FTP upload. Our team is working intensively on resolving the issue, and will keep you updated.

If possible, please use the UI upload instead until this issue is fixed.

For any specific enquiries in the meantime, please write us at support@movingimage.com

We apologize for any inconvenience caused.

Thank you for your understanding.

Best regards.
Your movingimage Team
Posted Aug 13, 2019 - 10:40 CEST